Tractor Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter #1
just curious as to what may have happened to the graphic logos for the lawn tractors etc ---- the page sure does load quicker for dialup'ers but does it looks different. I guess it is ok, anyone else have any comments on em?

LC
 

·
EX Super Mod
Joined
·
5,317 Posts
looks better to me

Looks better more uniform i like it.
Jody
 

·
Premium Member
Joined
·
3,786 Posts
LC,

Ahhhh...looks good to me golden eyes ---- Alas, I would like a hop over to the pub a tad bit more. Looks ok for now I am thinking ---- Is it magically delicious?
Andy

:driving:
 

·
Premium Member
Joined
·
3,786 Posts
Dunno... thought the gfx's added a little bit of flair to the forum...
let me work on it ------- any more thoughts?

Andy
 

·
Registered
Joined
·
361 Posts
:argh:
It wouldn`t hurt my feelings if you dumped a bunch more graphics, Who needs em.

The reply page is the worst for me, Takes about 3-minutes for it to open. Dump all that un-needed stuff that nobody uses above this typing box and smilies.

:argue:

Now dont all of ya`s start screemin at me at the same time.

:argue:
 

·
Premium Member
Joined
·
3,786 Posts
Originally posted by johnbron
:argh:
It wouldn`t hurt my feelings if you dumped a bunch more graphics, Who needs em.

The reply page is the worst for me, Takes about 3-minutes for it to open. Dump all that un-needed stuff that nobody uses above this typing box and smilies.

:argue:

Now dont all of ya`s start screemin at me at the same time.

:argue:
Dump all of that un-needed stuff that nobody uses? :D :D :D --- Wow, that makes me feel really silly right about now. It is hard set into the software and cannot be removed --- and maybe the reason it takes 3 mins is because your Internet connection is slow and/or your computer. :pig:

Well, the rest of the graphics are staying and I will be continuely adding more as I grow this site in various areas. :peace:

Andy
 

·
Premium Member
Joined
·
3,786 Posts
Originally posted by johndeere
I say keep the Avitars and not the lame smiley faces and the other grade school kid stuff.
lame smiley faces and other grade school stuff? It is what makes this board different, fun and modern that helps to set it apart from the blah, blah white screen --- all messages on one screen --- forums out there...

Well, you are entitled to your opinion.
Who knew the graphics would affect so many people. ;)

Andy
 

·
EX Super Mod
Joined
·
5,317 Posts
More Smilies

We really need more:fineprint I know they may :driving: some people:kookoo: and make them want to:argh: but all and all i think they are:party:Well its time to go take a :shower: and then :eat: and then it:zzzs: time.
Jody
 

·
Registered
Joined
·
361 Posts
Originally posted by admin
Dump all of that un-needed stuff that nobody uses? :D :D :D ---




Wow, that makes me feel really silly right about now. It is hard set into the software and cannot be removed --- and maybe the reason it takes 3 mins is because your Internet connection is slow and/or your computer. :pig:
:peace:

Andy
I know it aint my connection because I post daily on 5 other forums and they are Zip-Zip fast. This is the only forum I have problems with. I have no problems here surfing & reading posts, Its mostly just this reply page takes forever to open. I still read a lot here but refrain from replying due to the long wait.
 

·
Registered
Joined
·
207 Posts
I like the smilely faces. There are some who could use more. Wow, it takes all kinds. NANA :grapevine :grapevine :grapevine
 

·
Premium Member
Joined
·
3,786 Posts
Originally posted by johnbron
I know it aint my connection because I post daily on 5 other forums and they are Zip-Zip fast. This is the only forum I have problems with. I have no problems here surfing & reading posts, Its mostly just this reply page takes forever to open. I still read a lot here but refrain from replying due to the long wait.
Well, my site runs on an OC-48 link on 2 private Sun servers with 1000BASE-T (1Gb) dual-homed network cards to a Cisco 6509 core switch, so I doubt that my forum is actually slower than your other zippy-do-da sites, but if you are having problems with replying, I guess it must be something else...You have problems with starting new threads or anything else? Let me know Johnbron and I will work on it --- if needed.

Thanks in advance.
Andy :D
 

·
Premium Member
Joined
·
626 Posts
Im on a dial up and the phone company is having problems there is a cable buried next to the electic cable and the electric cable surged or burnt into the phone line.They have been digging in a 5 mile area trying to locate the source of the problem.The phone company is slower then my connection.Im the lucky one most in this problem area can not get online.Normally it runs around 28000 to 32000 bps but now it is 14000 to 16800bps.Im getting madder by the day at SBC
 

·
Premium Member
Joined
·
3,786 Posts
Originally posted by johndeere
Im on a dial up and the phone company is having problems there is a cable buried next to the electic cable and the electric cable surged or burnt into the phone line.They have been digging in a 5 mile area trying to locate the source of the problem.The phone company is slower then my connection.Im the lucky one most in this problem area can not get online.Normally it runs around 28000 to 32000 bps but now it is 14000 to 16800bps.Im getting madder by the day at SBC
Wow, that is crazy. That seems rather strange --- especially considering that the cables should definately be in totally seperate conduits with seperate locates. Dont understand the problem --- 5 MILE AREA? HAHAHA ---- With all of that "ingenious progress" they could have run new lines by now. :D -------
That is just sad work planning and performance --------------------
Hope you get that resolved sometime in the next year or so. :peace:

Andy
 
1 - 16 of 16 Posts
Top