Tractor Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
336 Posts
Discussion Starter #1
This is Andy, logged as with Tractorguy's account just to make sure it is not a problem with the forum nor his account. Looks just fine with me so it must be a seperate issue on his end possibly. In any case, I reset your password TG, (check your email) and try logging in again, maybe on a different PC with a different browser. I hope this helps. Please call me if you need anything.

Thanks again!

Andy
 

·
EX Super Mod
Joined
·
5,317 Posts
What did you do

Tractorguy talk about getting even:lmao: not letting me post for over a day. heck not letting anyone post:winky: man im glad its back up.:clap: :clap: :clap:
Jody:usa:
 

·
Premium Member
Joined
·
3,693 Posts
Originally posted by simple_john
so is TG back up and running? Lose rhe netscape man... get EI 6.02 and have lots of bugs like we the rest of us...
sj

You know thats the first thing I thought of. Eather that, or Spike found the servers and shut us down:D
 

·
EX Super Mod
Joined
·
5,317 Posts
What was this

Tractorguy the other day when you PM me what was all this?
hzhhsyuyyutnnvghvh
;sjgerjjnt gfhhqthfjbsggjkgkf
:crazy: Was you picked up by:alien2:. :lmao:
Jody:usa:
 

·
Registered
Joined
·
336 Posts
Discussion Starter #9
Andy had my account Disabled so you could beat me...........

I think SPIKE helped him.....

(wink)


Was I picked up by WHAT?????????????
 

·
EX Super Mod
Joined
·
5,317 Posts
Aliens :alien2: :alien2: :alien2: :alien2: :alien2: :alien: :alien: :alien:

:smiles:
Jody:usa:
 
1 - 11 of 11 Posts
Top