Tractor Forum banner
1 - 20 of 32 Posts

·
EX Super Mod
Joined
·
5,317 Posts
Your link

didnt work.
Jody
 

·
Registered
Joined
·
212 Posts
Discussion Starter · #3 ·
I can click on it and get the picture, but I was trying to do the live thing. Have read further in your faq post, will try again.
<img scr=http://www.hpphoto.com/sessions/74203584040/32970431lg.jpg>
 

·
Registered
Joined
·
4,173 Posts
does not show up when i click on it... also when i right click on your second one and pic properties.. it says not available, usually it shows the page address.
 

·
EX Super Mod
Joined
·
5,317 Posts
Are you creating a link for auction you have to do that and then copy and paste.
Jody
 

·
Registered
Joined
·
212 Posts
Discussion Starter · #6 ·
<img src=http://www.hpphoto.com/sessions/74203584040/32970431lg.jpg://>

This is what I posted this time, I've left off the <>.

imgsrc=http://www.hpphoto.com/sessions/74203584040/32970431lg.jpg://
 

·
Registered
Joined
·
212 Posts
Discussion Starter · #7 ·
That one did nothing. I'm only trying to resolve how to do this, rather than using the browse thing. I obviously haven't gotten the syntax right yet. Thanks for the help.
 

·
EX Super Mod
Joined
·
5,317 Posts
Let me try
Jody

<img src=http://www.hpphoto.com/servlet/LinkPhoto?GUID=4f4555fa-7ded-56bd-2636-31824af974cf&size=>
 

·
Registered
Joined
·
212 Posts
Discussion Starter · #10 ·
The link is a copy and paste so it should be correct. I'll try adding a space after < and img.

< img src=http://www.hpphoto.com/sessions/74203584040/32970431lg.jpg://>
 

·
EX Super Mod
Joined
·
5,317 Posts
When you click on create link for auction pick what size pic you want then click on highlight link and copy then click done. Then come back here and paste it in your post make sure you leave a space between img and src.
Jody
 

·
Registered
Joined
·
212 Posts
Discussion Starter · #12 ·
OK, Jody, your dodge shows up just fine. Where is the auction link? In the meantime I'll try the space between img & scr.

<img scr=http://www.hpphoto.com/sessions/67255584040/32970431lg.jpg>
 

·
EX Super Mod
Joined
·
5,317 Posts
When you go to hpphoto and sign in click on upload photos when you find the pic you want upload it. Then check the pic by clicking on the little box then on the right hand side of the page up close to the top you will see create link for auction click on it then pick what size pic you want then click on highlight link and copy then click done. Then come back here and paste it in your post make sure you leave a space between img and src.
Jody
 

·
Registered
Joined
·
212 Posts
Discussion Starter · #14 ·
OK, per your instructions for the auction link:

<img scr=http://www.hpphoto.com/servlet/LinkPhoto?GUID=3a913e35-1e02-71a9-777d-208e3bbf695a&size=lg>
 

·
a day ahead of y'all
Joined
·
1,311 Posts
This is what the "address" should look like when you "create link for auction" and select "original" for size.

http://www.hpphoto.com/servlet/LinkPhoto?GUID=362d6ef5-3163-5ad4-8515-6e504e956937&size=

This is what the address should look like when you want the picture to automatically appear in the post, EXCEPT without the extra < and > marks at the beginning and end of the code line, no spaces. (I didn't add them there just to show you the full address line.)

img src=http://www.hpphoto.com/servlet/LinkPhoto?GUID=362d6ef5-3163-5ad4-8515-6e504e956937&size=

And this is what the pic looks like with the extra < in front of img and > at the end of =, again, no spaces.


<img src=http://www.hpphoto.com/servlet/LinkPhoto?GUID=362d6ef5-3163-5ad4-8515-6e504e956937&size=>

Hope this helps.

Greg
 

·
Registered
Joined
·
212 Posts
Discussion Starter · #16 ·
OK, now I'm getting frustrated. The picture exists, I'm looking at it right now on my second monitor.

Here's what I posted, less the <>.

img src=http://www.hpphoto.com/servlet/LinkPhoto?GUID=3a913e35-1e02-71a9-777d-208e3bbf695a&size=lg
 

·
Registered
Joined
·
212 Posts
Discussion Starter · #17 ·
<img src=http://www.hpphoto.com/servlet/LinkPhoto?GUID=362d6ef5-3163-5ad4-8515-6e504e956937&size=>

I've copied/pasted Gregs link and added the <>. If this doesn't work then we have different problems, could my firewall mess me up?
 

·
a day ahead of y'all
Joined
·
1,311 Posts
Old_Nodaker

Here ya go..

<img src=http://www.hpphoto.com/servlet/LinkPhoto?GUID=3a913e35-1e02-71a9-777d-208e3bbf695a&size=>

I removed the "lg" after "size=" to make the pic the original size.

Greg
 

·
Registered
Joined
·
212 Posts
Discussion Starter · #19 ·
So that worked, I'll try removing the lg size, maybe to large to display?

<img src=http://www.hpphoto.com/servlet/LinkPhoto?GUID=3a913e35-1e02-71a9-777d-208e3bbf695a&size=>
 
1 - 20 of 32 Posts
Top