Tractor Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
336 Posts
Discussion Starter #1
Who on the forum has a Swisher ZTR mower? I had a Ride King when I ran my LC business, and sold it in 1997. I don't thik I've seen another in years, but would be interested in picking up a used one to tinker with. Anybody got one your sick of????
 

·
Registered
Joined
·
126 Posts
Tractorguy,
A guy I worked with had one. His wife was using it & their dog didn't like it or something like that, anyway he said she got all confused & ran it into his in-ground pool :lmao:
He had a hard time getting it out. He said it didn't do the pool a h-ll of a lot of good either. I don't know if he's still got it.
 

·
Registered
Joined
·
87 Posts
Its a little dusty ... But I got one...
I'm going to try to post a picture for the second time...
Lets see if it works...
 

·
Registered
Joined
·
87 Posts
Hummmm.... I don't know what I'm doing wrong... No picture...
I click on Browse and find my picture ... It a jpg file... It takes a moment to load like its going to work... But I see no picture ???
 

·
Premium Member
Joined
·
3,786 Posts
Kevin

Kevin, right now the max upload picture size is ~1MB --- Are you pics larger than that you are trying to upload? I use a Fuji S2 Pro (12MP Interpolated) --mostly 6.1MP D-SLR camera package and I find that I really have to set the mode down to 1660 just to get normal "web shots" otherwise they fill up my Microdrives really quickly. I hear that you are quite the avid photographer. That is fabulous --- I do enjoy the hobby very much myself! What size are the pics you are trying to upload? If you need the upload size increased please let me know.

Jodyand/TG, work with Kevin and make sure he gets his problem rectified ASAP --- I heard his pics are priceless! :D

Thanks,
Andy
:alien:
 

·
Registered
Joined
·
336 Posts
Discussion Starter #8
Good to see You, again!

Welcome to the forum, Kevin!!!! We weren't complete without you. As you can see, most of the members are familiar to you, as we've talked on the "other" forum.

The reason most of us are here is that here we can say GardenWeb... GardenWeb .. GardenWeb, and Andy doesn't go ballistic, but over there you say TracorForum just once.... Pow, your of to see Mickey and Goofy...

Some of us post both places, and some, (like me) are locked out of GW, so are forced to camp out here, with Andy.

We're a smaller (only temporary) group, but more dedicated, so I think you'll like it here, as there's good things on the horizon!!! Again, WELCOME!!
 

·
EX Super Mod
Joined
·
5,317 Posts
Looks Good

Looks good Kevin does it get good traction with the front wheel pulling.:smiles:
Jody:usa:
 

·
Registered
Joined
·
336 Posts
Discussion Starter #11
That's older than the one I had...

Mine was an '89 or 90 model, and had a different nose, better seat, Briggs 8hp motor, and bigger tires, but was of essentially the same design.

It USUALLY had pretty good traction, but got hung up occationally. It only weighed about 150 lbs, however, so was easy to get UNstuck.

I wish I'd kept mine (as it would be perfect to do the lawn at my new house), but it was sold at auction, when I closed the business in 1997.
 

·
Tractor Lover
Joined
·
4,461 Posts
Can't see Kevins picture

for some reason. Happened to me over on GW all the time. Whenever he had a picture, I'd see everyone talking about it' but could never see it. I need one of our resident computer geeks :nerd: to help me out here. Is it my browser settings.

No TG, I prefer to stay with IE, but thanks anyway.:lmao:
 

·
EX Super Mod
Joined
·
5,317 Posts
Re: Can't see Kevin's picture

Originally posted by Argee
for some reason. Happened to me over on GW all the time. Whenever he had a picture, I'd see everyone talking about it' but could never see it. I need one of our resident computer geeks :nerd: to help me out here. Is it my browser settings.

No TG, I prefer to stay with IE, but thanks anyway.:lmao:
I don't know what to tell you I'm running IE and i have always seen Kevin's pictures. Sorry i cant help with this one but i got another post out of it:lmao: :lmao: :lmao: :winky:
Jody:usa:
 

·
Registered
Joined
·
336 Posts
Discussion Starter #15
Re: Can't see Kevins picture

Originally posted by Argee
No TG, I prefer to stay with IE, but thanks anyway.:lmao: [/B]

Chicken!!!!..... You're just afraid to disappoint Bill Gates.....

Most IE users don't use it because they think it's better. They just use it because it was included with Windows, and they didn't know they had a choice.....

Almost everybody I know uses Netscape, as does our College, so I guess I'm in good Company. I have IE on my machine too, as I need it to download service packs from the MicroSoft website. but Netscape runs better, has better support for running pictures, video, etc

When they stop updating Netscape, I'll just use Apache on my Linux box....

IE & Netscape aren't the only browsers out there. there are 3-5 others that run quite well, but only computer geeks like me know much about.
 

·
Tractor Lover
Joined
·
4,461 Posts
Tractorguy

thanks for the commercial on Netscape, but I don't think I'll be changing over anytime soon. It could be the best thing since sliced bread, but I'm not willing to invest the time nor the money to switch. :money: I knew I'd get a rise out of you and of course, Jodyand would get another post.

I really do need is help on my IE problem. I had a virus and used Symantec to help me fix it. Could it be a security level somewhere that is set to high? Suggestions anyone?
 

·
Registered
Joined
·
87 Posts
Re: Re: Can't see Kevins picture

I tried both... I like IE much better... Its sure to work with everything...
 

·
Registered
Joined
·
336 Posts
Discussion Starter #18
I think Netrscape has MUCH more Functionality than IE, but Each to his own, I guess!!!!

If they ever quit making Netscape, I'll just move to Opera or Apache....
 
1 - 18 of 18 Posts
Top