Tractor Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Question on a White SnowBoss 800 ST snowblower. When I ran this in preparation for the season it ran fine. When I used it Saturday night and Sunday it would only run with the choke about halfway. If I took the choke off completely it would die. Could this be caused by the low outside temps? It ran fine as I said during prep when it was 50-60 degrees. This weekend it was no more than 15. Can't remember ever having a problem with it in the cold although this was colder than usual. Any thoughts or suggestions?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Mine is an 8 hp Tecumseh. I thought I had all the gas out of it before it was stored but maybe there was some in it.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Thanks for all the help. I'll play with it this weekend. If I do want to mechanically clean the carb internals, what should I look for? Can I just take the bowl off while the carb is still mounted to the engine? Thanks again.
 

·
Premium Member
Joined
·
3,693 Posts
Tom,

Most of the newer carbs dont have this screw anymore, so depending how new the motor is, it may not have one.


Davisa,
Ya you can pull the bowl off with the carb on the motor. I used to do that alot, becouse back in the day, I never drained the gas. Always had to clean it out. You will find the most problem with the nut that holds the bowl on. That nut, is also a jet, and there are a few small holes in the side of it, in the threds. If I remember right there will be a big one, or two, but also a little tiny one, that may be clouged, and you may not see it, so look good.

I am used to the old Brigs carbs mostly, and thouse things never had a problem with old gas for me. The Thuc's are very picky. After years of cleaning, I ended up buying a new carb. Cleaning just would not work any more.
 
1 - 5 of 5 Posts
Top