Tractor Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello, I got from my neighbor a Westwood T1100 11Hp with a stuck engine. After I repaired the engine, which is running fine now , I have another problem:
After a few minutes working I can't shift gears when the engine is running. When I switch off the engine the shifter is working. In fact all gears work but I have to stop - switch off engine - shift gear - start again.
I asked my neighbor and he confirmed the problem, so also before the engine problem.... difficult mowing.
First I was suspecting the "clutch" which is a releases drive belt, but this disengage good as far as I can see. Also the break is working fine.

All help is very much appreciated from Holland.
 

·
Premium Member
Joined
·
2,675 Posts
The clutch is just engaging the belt enough that it drags the transmission. Quick way to verify this is to put it in neutral, start it, then push the clutch fully and attempt to shift into gear. If it grinds the gears the belt will not be fully releasing. Use of belt dressing on these lever style belt release systems will cause the belt to drag, as will an improperly adjusted clutch.

The owners manuals for this mower are on http://www.westwoodtractors.com/how-can-we-help/user-manuals.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Dear RC Wells,

Thanks for your quick reaction.
I think to have found the culprit: one of the "pulley's" of belt release system is stuck, this means in engaged operation that you are generating heat, but in dis-engaged mode it gives momentarily extra tension and as result the transmission is still rotating.
First I have to find a replace pulley before I can try.
Thanks for the link !!!

Best regards Maarten
 
1 - 3 of 3 Posts
Top