Tractor Forum banner

1 - 5 of 5 Posts

·
john-in-ga
Joined
·
609 Posts
Discussion Starter · #1 · (Edited)
<IMG SRC=http://img8.exs.cx/img8/5575/asiwagon93frontgateinside5sk.jpg >

This post has been edited to remove this picture which was originally hosted on Yahoo and move it to a site which will allow open hot linking.

Thanks for the feed back fellows. I was afraid the dread box with red x would raise its ugly head. Using a picture hosted on Yahoo usually returns this results. I hadn’t checked my account there lately and when I did found some changes. Was hoping the powers that be had opened their hearts and allow non members to hot link. Too much to wish for.

Mow, the picture is mine. It is on my hard drive. The problem I found storing pictures on TF is the two step process of up loading them and then having to edit your post to imbed them in text so it will open automatically. With multiple pictures (see my Eli Whitney post) that would get to be a drag. Actually, even worse. My old feeble mind wouldn’t be able to keep track of it all.

By getting pictures hosted on a site that allows hot linking I can get them all uploaded, copy the urls, open a word processor (that has spell check and a thesaurus) and paste urls, add text, copy and paste that into a “Post New Thread” on The Tractor Forum. Schazam, if I hadn’t made a mistake, just like magic, when I click “Preview Post” there they are just as intended …….Well, maybe except for about umpteen dozen grammatical and spelling errors. (Yep, I’m so dumb even spell check and a thesaurus gives up on me at times.)

:cpu:
 

·
Registered
Joined
·
1,711 Posts
I get the blue box question mark. :D

<img src=http://www.tractorforum.com/forums/attachment.php?s=&postid=70142>

John, maybe you could download the pic , make it an attachment and host it through TF.
 

Attachments

1 - 5 of 5 Posts
Top