Tractor Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
hI guys, I know this is probably a stupid question but....
when I got the deck for my 1050 I had to use nuts & bolts to connect it to the frame, that seems to work okay, but now that I have the coupler for the pto to the mower deck is there a special pin or something for that part, or can I use a bolt for that too? I don't know if there would be a balance issue and I don't want to run it without anything.
Thanks troy
 

·
Registered
Joined
·
2,687 Posts
Troy
there is a special spring pin that connects the joint to the shaft. You could use a nut and bolt. I have and old u-joint that someone had a bolt in. The only problem with using a nut and bolt is the nut may work it's way loose and the bolt may slide out enough to get caught up on something. You could buy some new clips or use a nylon lock nut.
When you say your deck is bolted on, what do mean? There should be a brown colored rock shaft that gets bolted on and there may be two green arms that are bolted to the deck but these two parts should connect with spring clips. Another deck had short flat arms connecting the deck to the rockshaft and also used clips.
There are two manuals on these pages for the 42" decks that may help and give you a part # for the clip for the pto.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
thanks sixchows
I just meant the four mounts that attach the deck to the tractor I figured they usually have pins, but when I got the tractor I grabbed the deck that was sitting beside it, wrong one, I found the right one in another part of the barn but it was missing the pins & the coupler, so I got some bolts of the same size diameter as the holes and double nutted them. Figured that would work until I got the right parts. I need to check more of these manuals. thanks
troy
 

·
Registered
Joined
·
2,687 Posts
Troy
That should work OK. The early ones used a nut/bolt on the pto before the spring clip. The bolts you used on the deck are doing the same thing as the pins but taking a little more time to mount/unmount.
 

·
Registered
Joined
·
1 Posts
Hello, Is anyone able to post some pics of exactly how the mounting links are positioned to attach the mower deck. I'm on a late 60's 1050, with the light green three blade mower deck. the problem is I'm doing something wrong when attaching the deck, the full weight of the tractor sits on the deck and the manual height lever does not lift the deck off the ground. I think I need to put the front left and right mountink links with the "pin" in, so that they sit on the triangular flange. That way, the height adjustment lifts and lowers the front of the deck. Is that right??
 
1 - 5 of 5 Posts
Top