Tractor Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Changed the carburetor a few months ago, recently it has been very difficult to start and runs at a low speed with no ability to rev the engine or accelerate.

I can start it by spraying carb cleaner but it drives very slowly and does not react to pushing the accelerator forward. Stalls on inclines.

thank you in advance
 

·
Super Moderator
Joined
·
9,934 Posts
Welcome to the forum.
Did the problems just start, or did they begin when you changed the carb?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thank you for the response and welcome. I have purchased a few acres which I need to mow so the old push mower simply will not do. I have the Lt2000 and a zero turn. The 2000 had been sitting for about a year and would not run. I changed the filters and the carb and she was fine, no issues until about a month ago.

Now she will only start if I spray carb cleaner into the carb and then she crawls along. Throttle has no effect and she is just above idle.

oil looks clean and I do not think it is the belt as if it were I should be able to get the engine out of low idle.
 

·
Premium Member
Joined
·
2,431 Posts
If your carby has an electric solenoid attached to the bottom of the carby bowl, then I would check to see if this is working, remove the wire/s from the solenoid and remove, reconnect the wire/s and turn ignition to start, and watch for the needle to retract into the solenoid housing, if a single wire, then you will have to earth the solenoid body to a good earthing point.

If the solenoid is ok, then it is time for fuel flow checking of the system, from tank to carby, including the vent hole in the fuel cap, if the fuel flow is ok, then a carby clean may be the answer, have you also checked to see if the throttle cable is working the governor link and all linkages are connected?.
 
1 - 4 of 4 Posts
Top