Tractor Forum banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
1,037 Posts
Discussion Starter #1
Hip Hip Hip Hurray, it runs. Some time back I bought a Case DE engine that was located in Gillette AR. I waited close to 2 years to get it from AR to SD and last fall I finally got it home. I tried to get it running last fall but it got winter on me. Hopefully it will be installed into my 49 D and I'll have another one running.
caseman-d

http://f2.pg.photos.yahoo.com/ph/ca...pg.photos.yahoo.com/ph/casemand2002/my_photos

:rockin: :cheers: :) ;) :guitarman :drums: :dancingfo
 

·
a day ahead of y'all
Joined
·
1,311 Posts
caseman,

Congrats! Wow, 2 years?? That's probably a story of it's own...

Looking forward to seeing the project as it goes along. Please take pics and give us a "running" account of you work.

Greg
 

·
EX Super Mod
Joined
·
5,317 Posts
It looks a little different with all that snow on it. :D Glad it runs good now lets get it in the tractor and post some pictures.
Jody
 

·
Premium Member
Joined
·
1,037 Posts
Discussion Starter #7
Thanks all for the replies. It is a long story for both tractor and engine. I think it started with the tractor about 4 years ago. I got the tractor and to make a long story short it turned out the sleeves were rusted out. I thought about scraping the tractor but just couldn't do it. It's been a xmas decoration for many years and it's time for it to live again. Will keep you all posted. I took a picture of my niftty starting button.
caseman-d

:spinsmile spinsmile :spinsmile spinsmile :spinsmile spinsmile :spinsmile :tractorsm
 

Attachments

1 - 7 of 7 Posts
Top