Tractor Forum banner
1 - 20 of 44 Posts

·
Registered
Joined
·
477 Posts
Discussion Starter · #1 ·
First off, hello from a newbie. Some of you I already know of, and will hopefully become more familiar with others as well. I just found out about this website a couple days ago, and must say that I like it. It seems pretty relaxed and laid back, which is just how something yard-related should be.

BTW, I almost posted this below, but thought I would include it here...I am on a cable connection (RoadRunner), and this website is running really slow. It takes awhile to scroll down the page, and now, as I'm typing this, the letters aren't showing up for like 20 seconds after I type it. I'm sure it's my computer, but this is the only site that it's happening on. Is there something different I should be doing?

Thanks,
Greg
 

·
Registered
Joined
·
1,569 Posts
Hi Greg Bye

Great to have you here, I also crossed over from “The Dark Side” today.
I have a cable connection too and have been reading old threads here
all day. The site seems to be fine, the threads have been flying up.
 

·
Lifetime Supporting Member
Joined
·
173 Posts
Welcome, Fusion. Yes, quite relaxed here.

Have you been somewhere that was not relaxed?

How did you hear about this site?

1st...try shutting down your puter. Off-cold boot- and see if speed increases.
 

·
Registered
Joined
·
44 Posts
Greg,

Welcome!

It's probably not your internet connection. I brought up the posting window and completely severed my internet connection and could type just fine. You might want to clear your cache or try another browser if you have one installed.
 

·
Premium Member
Joined
·
978 Posts
Hey Fusion and aegt welcome abroad and have some fun. :spinsmile
 

·
Premium Member
Joined
·
3,693 Posts
Welcome!

Nice to see a ton of new faces. Come on in, and lets hear what you all have to say. Dig through the old threds,[there all here, no "droping off the end of the world" here]or start some new ones. Enjoy!!


As for load speed? Good info people have given you, and I can't add any more to that, so give it a shot.
 

·
EX Super Mod
Joined
·
5,317 Posts
Welcome

Welcome Greg:friends: glad to have you aboard if you have any question like how to post pictures or avatar's just ask. I have DSL but i never had a problem with pages loading like the rest said maybe try a cold reboot and see if that works or maybe there is just alot of people on line. I know my mother has cable and when alot of people are on line hers slows down not to the point your are saying but it still slows down.
Jody
 

·
Premium Member
Joined
·
1,706 Posts
welcome aboard :captain: great to see you have a great time at TF.com:British: :usa: :canada:
 

·
Registered
Joined
·
4,173 Posts
welcome to the board Greg...


below is a link to an older thread that many members have posted who they are/what they do info on...

Read it if you have any interest...
not sure about your speed.. i use adelphia and the speed is fine.. maybe it will just take a little time gfor you to get all the cookies to speed things up.. there are a lot of graphics on this site..


http://www.tractorforum.com/forums/showthread.php?s=&threadid=578
 

·
Registered
Joined
·
477 Posts
Discussion Starter · #12 ·
Thanks for the welcome. I was going to reply to the "Who are you" thread, but it seems there is a 99 post limit? There were no provisions to reply.

Anyway, I will unfortunately probably need more help than I can offer. I am currently looking at LT's, and just trying to get through the cold weather...looking forward to spending some time in the yard.

Come on Spring!
Greg
 

·
Premium Member
Joined
·
319 Posts
fusion -- it really sounds as if your anti viral software may be slowing down your connection-- or you are straining the upper working limits of your pc ram supply- but I am not a pc expert - - i thought you had bought a LT already? welcome aboard-- I promise you that here I am a reasonably responsible person-- bigl22
 

·
Premium Member
Joined
·
1,039 Posts
Originally posted by Fusion1970

BTW, I almost posted this below, but thought I would include it here...I am on a cable connection (RoadRunner), and this website is running really slow. It takes awhile to scroll down the page, and now, as I'm typing this, the letters aren't showing up for like 20 seconds after I type it. I'm sure it's my computer, but this is the only site that it's happening on. Is there something different I should be doing?

Thanks,
Greg
=============================================

Welcome Fusion !!

For your computer issues you can start with speed quide and their tweeks forum to speed up you internet connection..
Lots of helpful info based on what OS you are running...
Of course spyware,virus's also slow down your machine...
Always be up to date on Virus protection, Firewall software and hardware, Spyware removal tools and much more....

DSL reports has testing sites that measure your connection speed

Enjoy!
Ducati

http://www.speedguide.net/

http://www.dslreports.com/
 

·
Premium Member
Joined
·
1,039 Posts
Avg Antivirus Pro V7.0.211

I figure I would offer the best IMO anti-virus software...
I run 6-7 PC's at home half with Norton the rest with AVG, norton loses everytime!!
Take advantage of the link ASAP, it dosent last long !!

Ducati
==========================================

Avg Antivirus Pro V7.0.211
In order to provide the highest level of antivirus protection for users of AVG Anti-Virus, GRISOFT continuously develops information about new viruses. This information, as well as product improvements, is provided to the users of AVG Anti-Virus in the form of Updates. Timely virus database updates are the critical component for the effectiveness of any antivirus program. In order to ensure that your AVG is providing the maximum amount of antivirus protection, your AVG Anti-Virus System must be kept up-to-date. This is the Professional Edition.

Download:
http://download.grisoft.cz/softw/70/full/avg70f_211.exe
 

·
Premium Member
Joined
·
1,039 Posts
Zone Alarm Pro V4.5.538.001

I also provided a link to download ZoneAlarm Software firewall
along with some keys to use that work...Dont register the product of course...The best IMO software firewall

Ducati
===========================================


Zone Alarm Pro V4.5.538.001
ZoneAlarm Pro is the award-winning PC firewall that keeps your personal data and privacy safe from Internet hackers and data thieves. Shield your system with our proven, award-winning personal firewall. Keep hackers at bay with protection against worms, Trojans, spyware, and 47 types of malicious email attachments. ZoneAlarm Pro includes Cookie Control and Ad Blocking for a faster, safer Internet experience.

Homepage:
http://www.zonelabs.com/


With Web Filtering

http://download.zonelabs.com/bin/free/8726_zl/zapSetup_45_538_001.exe
 

·
Registered
Joined
·
1,569 Posts
Duc…

Thanks for the great links, they came just in time.:headclap:
The license on my current Anti Virus expires at the end of this month.
 

·
Registered
Joined
·
477 Posts
Discussion Starter · #18 · (Edited)
Thanks guys. Ducati, I tried the one link for the anti-virus, but it said the serial # was not good. I will check a few of them out- I'm just going to have to work at it. The scrolling speed is quicker now, but it still is a pain to post. As I type, the letters do not show up; it's just a cursor that moves real slow, and none of the text shows up til the cursor has moved to the end of what I have typed. Again, I will figure it out somehow.

BigL22, yes, I put 10% down on a CC 1525, but Im gonna renig. Im simply not going to pay $1600 for a demo. My local dealer says he can find me a new one, so I think thats the route I will go. Anyway, things are looking up as it is supposed to be in the 40's or 50's for the duration of the extended forecast! :)

*EDIT* Everything is working great now. I tried several things, to no avail, then installed Netscape 7.0. That seemed to do the trick. I can now scroll up and down, and the letters actually appear as I type them! I guess it was the browser thing.

Thanks again guys...
Greg
 

·
Premium Member
Joined
·
1,039 Posts
Originally posted by Fusion1970
Thanks guys. Ducati, I tried the one link for the anti-virus, but it said the serial # was not good. .

Thanks again guys...
Greg


Those serial numbers are still good, sometimes a copy paste captures extra charactors...enter it in manually and you should be good to go


Duc
 

·
Premium Member
Joined
·
1,039 Posts
Anybody else have a problem with the AVG link and Serial? I just tested it out works fine here !!

Let me know...have other tricks up my sleeve

Duc
 
1 - 20 of 44 Posts
Top