GT6000 garden tractor belt placement help

Discussion in 'Craftsman / Sears' started by TerriL188, Oct 10, 2010.

  1. TerriL188

    TerriL188 New Member

    15
    Aug 27, 2010
    Hello I bought a used GT6000 and took mower deck off and had a friend put dozer blade on. I am about to test it out and noticed something I want to be sure is correct. There is a belt that comes of the engine I think it goes down to 2 pulleys side by side the back toward the transmission. It apears that the two pulleys are sitting kind of diagonal like their mount may have been bent or something. The belt comes down off the engine and takes an odd turn cusing which puts the belt twisted some. I know I am not explaining this well. What I really want to know is where can I find a picture or information on how the belt goes, I have the manual and cannot find enough info to be able to trace it. I think I might need some type of service manual or something. I am not very mechanical but if I could see how it is suppose to travel maybe I would know if I should use it or fix it. Any ideas will be appreciated. Terri:mad::confused:
     
  2. Ernie

    Ernie New Member

    Mar 18, 2004
    If you have a model # for me I will email a picture of you drive belt alignment and routing...
     

  3. TerriL188

    TerriL188 New Member

    15
    Aug 27, 2010
    Ernie, 917.255950 is the model no. I would appreciate your help. Terri
     
  4. Ernie

    Ernie New Member

    Mar 18, 2004
    Here you are
     

    Attached Files:

  5. TerriL188

    TerriL188 New Member

    15
    Aug 27, 2010
    Ernie, Thats what I have in my manual but what it does not show is where the 2 pullies attach and the travel of the belts. I need to see it the 2 pullies are suppose to be set at an angle that makes them look bent and if the belt is suppose to twist when it goes on to the pully. If I would find a service manual for it I would think it should show where they go. Thanks Terri
     
  6. dangeroustoys56

    dangeroustoys56 Collector

    Jul 26, 2010
    I have an 86 GTII - my belt setup is similar - it is weird how the factory routed the belt- its verticle off the engine- does a twist and runs horizontal to the trans- i dont have any clear pics of the setup- even after taking it apart to redo the whole thing- had to take the whole belt setup off to get to the dash bolts- i might have time later tomm to snap a couple pics of the complete setup.
     
  7. TerriL188

    TerriL188 New Member

    15
    Aug 27, 2010
    Thanks that would be great.
     
  8. bolillo_loco

    bolillo_loco Registered User

    118
    Oct 9, 2010
    If your tractor is like ours, there's a diagram under the left foot rest as you're sitting on the tractor. Ours looks like this.

    I'm sorry that it's so blurry, but it was a hard photo to snap. The garage is full, the mower decks on, and I'm too lazy to move junk, jack it up, and snap a proper photo.

    [​IMG]

    Does your tractor's drive belt look like this? If it does, it the belt will look odd as if something's wrong due to the unique way the factory routed the belt.

    [​IMG]

    [​IMG]

    [​IMG]

    I hope this helps. The photos are of a 1989 Craftsman II 18 HP 6 speed (3 speed hi/lo) Garden tractor.
     
  9. bolillo_loco

    bolillo_loco Registered User

    118
    Oct 9, 2010
    If your set up looks anything like this, it should be ok. My tractor has a diagram on how to route the drive belt under the left side of the tractor's foot rest as you're sitting on the tractor. These images are of a 1989 Craftsman II 18 HP 6 speed 3 hi and 3 lo Garden Tractor 917.255919
     

    Attached Files:

  10. TerriL188

    TerriL188 New Member

    15
    Aug 27, 2010
    Thank you so much, that does look very much like mine so I feel much better. I will go out and try and drive it tomorrow I just didnt want to wreck anything. Thanks Again Terri
     
  11. TerriL188

    TerriL188 New Member

    15
    Aug 27, 2010
    The photos were a big help, I now have it up and running. Thanks