Tractor Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Not sure what caused this issue, unit started a week ago and when I went to check the oil the negative battery conection broke. I replaced the connection and battery as the old one was, well old, and today when I went to start I had a few sparks at the Starter Relay or Solenoid as per my diagram. I get no attempt just the sparks. And then after the second attempt to start there was nothing at all. Checked battery voltage and its fine, I have power to the battery side of the solenoid. Am I safe to assume its the solenoid that is the issue?
 

·
Registered
Joined
·
1,973 Posts
Most likely, you have a bad ground connection. Clean the battery cable cable connectors and battery terminals. Clean the battery negative cable ground connection, scrape off corrosion to bare metal. Clean the battery connections at the starter solenoid.
Your transmission neutral safety switch may also be preventing cranking. You can jumper the connectors, bypassing the safety switch.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Thank you. I did just change the battery, and have lights on when I turn the key once. When I go to ignition it doesn’t do anything. Maybe I’ll bypass the neutral switch.
 

·
Registered
Joined
·
3 Posts
You probably toasted your starter...your solenoid is a 3 post or 4 post; look at the tab coming out of the starter body. If you have soot a replacement solenoid is a waste. Take the starter to your local alternator & starter shop they should test it for free.
 
1 - 6 of 6 Posts
Top