Tractor Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hi All and happy new Year , ok my 2008 Case CVX 130 has a bug in the system , it cranks over but will not start unless I use starter fluid , then it fires right up and runs great, but if I use it for a couple of hours and just shut it down for a coffee break , it wont start again until I use the starter fluid , it fires straight up and runs great again , its the only issue I have with the machine , when I got the machine the a couple of years back it was missing the engine computer , so we sourced one and had it all coded up , the tractor ran great for a while but has started with this bug the past 18 months or so
I have checked and bled everything I can find , have never run it out of fuel and like I mentioned it runs perfect once started
Any ideas I would be interested in hearing
replaced the battery , checked all connections, its even the same with a jump cable to boost it a bit so thought Id ask
thanks for reading in advance regards Tommy
 

·
Registered
Joined
·
3,079 Posts
Some engines require pre-heat before starting, even in warm weather. It's just the nature of the beast.

I agree with sidecarflip, you must determine why the engine's pre-heat system is not working. If it has glow plugs, there will be a timer and relay to heat the glow plugs prior to starting. If it has an intake manifold (flame) heater, you have to manually hold it in the pre-heat position on the keyswitch for typically about 10 seconds (longer as required for colder weather).

You must stop using ether starting fluid, risk damaging the engine.

You need to get an operator's manual for proper instructions regarding pre-heat.
 
1 - 3 of 3 Posts
Top