Tractor Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
There are a few questions that I would't mind offering an answer to, but for some reason it keeps giving me the following notice"You are not logged in or you do not have permission to access this page " even though I have already logged on. Is this page set up so that answers can only be giving by person in charge of the page or is it that I just don't know what I am doeing yet. Frank at Holz Equipment Service.
 

·
EX Super Mod
Joined
·
5,317 Posts
Frank i had the same problem when i join i don't know what the problem was but Andy fix it. I'm sure when he gets on here he will fix it for you. By the way Welcome to tractorforum:friends: sorry for the problem but please just bear with it Andy's kind of busy.
Jody
 

·
Registered
Joined
·
31 Posts
Discussion Starter #5
Thanks to all of you guys: I changed the cookie setting on the computer & now everything seems fine, This Arkansas boy knows just enough about these blasted computers to be dangerous. I was trying to post a reply to "Oil In The Radiator" on the 9N page. I am a newbee to this page & I guess it shows, again thanks. Frank at Holz Equipment Service.
 

·
EX Super Mod
Joined
·
5,317 Posts
Glad to see you got it worked out and able to post.
Jody
 

·
Registered
Joined
·
291 Posts
Originally posted by Holz Equipment
There are a few questions that I would't mind offering an answer to, but for some reason it keeps giving me the following notice"You are not logged in or you do not have permission to access this page " even though I have already logged on. Is this page set up so that answers can only be giving by person in charge of the page or is it that I just don't know what I am doeing yet. Frank at Holz Equipment Service.
have gotten the same message quite a bit latlely.

Have gotten Web Site Not Responding several times today.
 

·
Premium Member
Joined
·
1,039 Posts
Re: Re: Can't answer

Originally posted by lb59
have gotten the same message quite a bit latlely.

Have gotten Web Site Not Responding several times today.
I hope he responds this thread has been non - active for 2 years LOL

I find the site is working just fine - havent had a page hang or not respond as you mentioned above
 
1 - 9 of 9 Posts
Top