1. When diagnosing an issue, or showing off your tractor or implement, it's important to add images so we all know what you're talking about. Especially when it comes to issues and repairs it's important to include as many images as possible to help our members diagnose your issue. To upload images, use the Upload a FIle button found towards the bottom right of the post response box or a new thread, If you ever have questions please feel free to contact me, My username is Austin.
    Dismiss Notice

Blades won't engage

Discussion in 'John Deere' started by rsruss6399, Jun 22, 2009.

  1. rsruss6399

    rsruss6399 New Member

    1
    Jun 22, 2009
    I have a JD 180. Last night was I was mowing the back and the blades just stopped... PTO was engaged. Wiggled the switch nothing.... Took the mower to the garage and sure connections were all snug. Now if I engage the blades and get off the seat, the safety switch will cut the power tohe mower, which is what it's supposed to do.

    Anyone have any pointers as to what could be wrong. I bought a new PTO toggle switch as I was told at the Deere store it could be one of a few variables that could be wrong...
     
  2. HYDROGUARDIAN16

    HYDROGUARDIAN16 LT/GT Moderator

    598
    Feb 13, 2007
    make sure the PTO is getting power, check your battery connections, ground wires(make sure they are clean) just a few things that I would check .
     

  3. MFreund

    MFreund New Member

    332
    May 1, 2008
    If it has the electromagnetic clutch on the pto it may need adjusted. I had a page with the direction, Now where did I put it........... will look around.
     
  4. Jetblack1525

    Jetblack1525 New Member

    84
    Nov 8, 2008
    So wait, your blades are enganging but stop if u get off the seat?? Iam lost here.
     
  5. Leon

    Leon New Member

    34
    Jun 22, 2009
    I'm guessing what he means is the blades don't turn on but the engine quits with the blade switch on and him off the seat. If that's the case then it sounds like your switch is working. I'm going with a bad electromagnetic clutch.

    -Leon
     
  6. Jetblack1525

    Jetblack1525 New Member

    84
    Nov 8, 2008
    Yea, ok, i was going to say. Proply the clutch then
     
  7. MFreund

    MFreund New Member

    332
    May 1, 2008
    Try adjusting thre clutch first. The spec is .018" of air gap. Be sure to measure the air gap b-4 adjusting. I am just curious. You should adjust all 3 nuts at least 3 times to make sure adjusting 1 didn't change the others.

    I still can't find the page I was looking for!!!