Tractor Forum banner

1 - 8 of 8 Posts

·
john-in-ga
Joined
·
609 Posts
I tried your link as well as the one I have on my favorites list, got some kind of mumbo jumbo. Definitely not what I'm used to seeing at ASIT. However, I'm stilling getting emails, as I'm signed up to do, from the John Deere forum. In fact, I got two today.

If there is a way to have a discussion on that site like this one allows, I was never able to figure out how to use it. The John Deere email thing sure causes my incoming email to pick up at times.

Know this doesn't help but thought I'd let you know what I'm experiencing.

:cpu:
 

·
john-in-ga
Joined
·
609 Posts
The www.atis.net? Is now working for me.

I never got the http://www.atis.net/cgi-bin/FarmallCub.pl link to work and still still can't.

I got the following note from Spencer Yost this morning in an email. I have absolutely no idea what he is talking about but he seems to be explaining why the ATIS site was down.

I quote

"The note I sent last Thursday about the new ATIS system and an update to my professional situation was sent literally less than an hour before the server that ran ATIS lost the only drive (boot drive) that wasn't on a RAID array. The ATIS server was sold as part of my business last month with the clause in the business separation agreement that Piedmont Systems continue to host ATIS until the end of June. Fortunately I was called in to consult with them and help restore the server. Found out they had no backups after I left )-;

Long story short: A couple of long days with a Partition and MBR editing utility saved the data but not the drive. The old system came backup yesterday. But since I was no longer going to trust the old server and the care and administration it was getting I went ahead and initiated the changes to DNS last Friday to start the switch to the new equipment. That is why still tonight some people are having trouble. DNS is still propagating. Thanks God the folks at Road Runner came early for me. They weren't supposed to install my business class service until Saturday. This saved us quite a bit of time. At least ATIS will be back up, mostly, by tomorrow morning.

Thanks for your patience and more to come later,

PS The OFES, Ford-Ferguson, and Steam-engine lists are still down as are several web based utilities at ATIS. I will continue to work to restore services without stop or break

PSS Happy Father's day to all the father's out there!


Spencer"

:cpu:
 

·
Registered
Joined
·
129 Posts
Discussion Starter #5
Thanks for the responses guys. It does seem that part of the site is up. Nice too that the moderators didn't pull this thread.
 

·
Premium Member
Joined
·
4,117 Posts
Folks are allowed to mention other forums here and you can even type the word "Yahoo" and not be punished as long as you don't create a spam link.
 

·
Registered
Joined
·
129 Posts
Discussion Starter #7
Ok, thanks. I thought I read something about allowing that. That is what makes the L&G forum people ban people. I read it but rarely post there.
 

·
Premium Member
Joined
·
139 Posts
Spencer is in the midst of preparations to move ATIS to a new server. The planned move was for the end of this month, but they lost a server hard drive from which they were able to salvage the data, but not the drive itself. I expect it will be up & down over the next several days as he makes the transfer.
 
1 - 8 of 8 Posts
Top