Tractor Forum banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
1,706 Posts
Discussion Starter #1
the 283 motor is only running on 7 cylinder the # 2 is not getting spark it's got good compression spark pulg is new whats wrong
 

·
EX Super Mod
Joined
·
5,317 Posts
Is your plug wire good:question: and is it hook to the plug and distributor good.
 

·
a day ahead of y'all
Joined
·
1,311 Posts
Any cracks on #2 in the distributor cap? Exchange wires to test. Also plugs if the wire checks out OK.
 

·
Premium Member
Joined
·
1,706 Posts
Discussion Starter #4
ok will do the wires look new but l will test them and the spark plug that should solve my problem l hope don't want to send to much on the motor because l'm going to sell it but l want it to run right for the next person who wants to buy it
 

·
EX Super Mod
Joined
·
5,317 Posts
Like Greg said check your distributor cap good. If there any cracks or if the poles on the inside have white flaky stuff on them change the cap and rotor.
 

·
Premium Member
Joined
·
1,706 Posts
Discussion Starter #6
what about one run at ????? l'm guess not that much bought new onews for the tractor it was around 30 $$
 

·
Premium Member
Joined
·
3,693 Posts
Small block chevy parts are cheap. Bet you pay less then that 30 for cap and rotor. Also I have seen brand new plugs be bad, so swap wire and plug from another cyl to check. Also the older small block Chevys, what your 283 is, did have a cam wear problem. Wile it may have nice compression, maybe the valves are not opening enough to run[or run well] that one cyl.
 
1 - 8 of 8 Posts
Top