Tractor Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
does any one have a cure for the noises that come out of the mower deck in use ? It appears to be from the left side belt cover panel. The tensioning idler pulley bolt contacts the plate. Also the belt is rubbing on the back side - when the mower is run with no cover the belt seems to jump around quite a bit.
 

·
Premium Member
Joined
·
3,693 Posts
Sorry I missed your post, I don't know a ton about simp's, but most decks are pretty much alike.

From what you discribe I would guess something is bent. Has it done this sence day one? I am thinking if something hit one of the blades/spindles, it could have bent the spindle, and maybe tweeked the deck a little. If it just started, and it was me, I would first pull the deck.

With the deck off the tractor, you can get a real good lok at things. With it together, turn the drive pulley[sorry, it IS belt drive right?] and listen for any sounds, or feel any "catches" . When/if you feel anything, flip the deck over to see if something looks "out of place" when you feel the catch. A blade hitting something, a loose bracket,etc. Look for any sign of a bent blade, or deck pan, of a place where something is hitting. A clean spot, a place where there is no paint etc. Try to rock the spindles. Is any sloppyer then another? Turn the deck back over. Remove the belt cover. look around like you did on the bottom. Any thing loose, missing, signs of being bent/dammanged? Is the belt in good shape? Any cracks, or missing chuncks etc? Remove the deck belt, and spin all the pulleys. All turn free? No rocking? Does the adjuster move?


Give us an update on any thing you find, and we can help you out more. Sometimes these noises can be tough to find, but if you break things down to single parts, the problem normaly jumps out at you. Good luck, and I will like to hear what you find.
:)
 
1 - 2 of 2 Posts
Top