1960 Gravely L1 hard starting

Discussion in 'Gravely / Ariens' started by TobysDad79, Jul 3, 2013.

  1. TobysDad79

    TobysDad79 New Member

    20
    Jun 21, 2013
    I have a 1960 L1 model, I put a carb that was rebuilt 20 years ago onto it, (it's never seen gas until 2 weeks ago stored in a box) I installed it, and hooked an old (clean) oil bottle up to the gas line leading into it, filled with gas (the tank was filthy, and I just finished cleaning it with electrolysis,) and got it running, twice I had it running, no more than 20 seconds one time, and the maybe 2 minutes the second, just to get it going I want to do an oil change on it being as how it is 20 year old oil before I actually use it. and I started with little effort those two times.

    the trouble now is that I had to move it a while ago, and I tried to start it. I couldn't get it running. I finished cleaning out the tank, (it's absolutely pristine) hooked up the tank to the new fuel lines and filter going through the completely clean carb, and into an engine that's fire twice before. and I've gotten no ignition. it's still got spark and I threw a new plug onto it, still no results. I've fired starting fluid into the air cleaner box, and even directly down into the cylinder and I still cant get it to pump out more than a measly one bang OOMPH before it just turns over a few non combustive times and then stops. pulling that thing over is a bear, I spent 30 minutes today trying to start that thing, my back is killing me,

    that being said, I am not exactly sure where the choke has to be, I think pointed forward is choke closed, and that pointed up allows normal running air flow. but I've experimented around with different configurations, I've done in choke lever up, lever down, open cylinder and blown out the inside ( one way or another, I could not nasally pick up a flooded condition, but the cylinder is certainly getting gas.) both of those, and throttle wide open or in idle, I can't get the thing to start

    I just want to know, is there some stupid trick that I was unwittingly doing that gets this thing started?