how do i read codes on 4410 jd compact

Discussion in 'John Deere' started by harleyd, Apr 17, 2012.

  1. harleyd

    harleyd New Member

    3
    Apr 17, 2012
    I have a 2003 john deere 4410 compact tractor, I parked it last fall and when I went to use it yesterday, The hydrolics work fine (the front end loder and the 3 point hitch lift) but it would not move back or forward, I changed the fluid, and all the filters but it made no difference. when i push on the pedal, (it is the hydrostatic model) it throws the code of 4 blinks, Does any one know how to read that code?
     
  2. Pipertec

    Pipertec New Member

    187
    Jan 11, 2012
    Is there 3 long blinks and one short blink??? IF so, Check the wiring under the tractor if you have been cutting thru high weeds and stuff.....that code is for an open circuit....so you might have a wire pulled loose......
     

  3. harleyd

    harleyd New Member

    3
    Apr 17, 2012
    thank you for the reply, I went out under the the tractor and checked it out, there were two wire plugs under the right floor board, one was pretty easy to un plug so i unpluged it and then re pluged it, the other one seemed tight. thhen i started the tractor, it still throws the code which seems to be 4 blinks about one half second long.
     
  4. 2jdeeres

    2jdeeres Member

    103
    Apr 14, 2010
    Check the seat switch, there is a connector at the switch and may be another at the main harness. I had the second connector at the main harness open up on my 4310.
     
  5. harleyd

    harleyd New Member

    3
    Apr 17, 2012
    seat switch

    thank you for the seat switch suggestion, that is what it was, I have a jumper wire on the seat switch and it needed cleaned, thanks a lot !!!
     
  6. 2jdeeres

    2jdeeres Member

    103
    Apr 14, 2010
    Glad I could help!!
     
  7. clevelandstephe

    clevelandstephe New Member

    1
    May 31, 2016
    I have the same problem.

    Bucket and 3 pt hitch move up and down. But won't go forward. 2 funny things transmission fluid is a white color, this is after replacing it and starting the tractor goes in amber comes out creamy. And if I drain some fluid it will go forward maybe 10 ft. Checked the wires I slashed 10 years ago, re-repaired them. Where is the seat thing. I assume it is the connection under the seat but someone said his problem was where it went to. I plugged and unplugged it. I also found a rather large mouse nest in my wiring and a white wire nearly gone. This white wire is one of about 50 that go into something screwed into the side of the tractorI repaired that as best I could. It was on the left of the counsel.