Featured Tractor of September - TecumsechBrigg's 96 Ranch King
Tractor Forum > CUT & Big Tractor Manufacturer Forums > John Deere > jd 3320 with error code 06



Reply
 
LinkBack Thread Tools Display Modes
Old 03-24-2009, 08:03 PM   #1
nkhd1
Registered User
Feedback Score: 0 reviews
 
Join Date: Mar 2009
Posts: 1
Question jd 3320 with error code 06

Looking at buying an 07 JD 3320 but it has an error code of 06. Manual shows MFWD speed.
Can anyone shed any light on this error? -what it might be how much to fix etc. ...

Thanks



__________________
nkhd1 is offline  
 
Reply With Quote Quick reply to this message
Old 03-25-2009, 07:56 AM   #2
Live Oak
Registered User
Feedback Score: 0 reviews
Tractors
 
Join Date: Dec 2003
Posts: 9,035
Liked 7 Times on 7 Posts

Welcome to Tractor Forum nkhd1! Sorry to hear you are having problems. I am working out of a 4410 shop CD and it does not show any error code06. Can you post the sequence of dots and dashes the malfunction fender light is giving you?



__________________
Live Oak is offline  
 
Reply With Quote Quick reply to this message
Old 03-25-2009, 08:03 AM   #3
Live Oak
Registered User
Feedback Score: 0 reviews
Tractors
 
Join Date: Dec 2003
Posts: 9,035
Liked 7 Times on 7 Posts

Another thing to check while you are getting this info. is to check up underneather the tractor on the right side (as you are sitting on it).
There are a series of solenoids that are positioned on the transmission case that have wires going to them. Are any of the wires broken or torn off?
This is problem on these tractors especially when working in heavy brush and vines. They can become entangled under the tractor and tear the wires loose. The 4WD engagement solenoid is typically the prime candidate this happens to.

Sometimes you can solder repair the wire if they are not pulled out from inside the solenoid and if they are, you will have to replace it.

Be sure to let us know how you make out.

__________________
Live Oak is offline  
 
Reply With Quote Quick reply to this message
Old 03-25-2009, 09:42 PM   #4
MFreund
Registered User
Feedback Score: 0 reviews
 
MFreund's Avatar
 
Join Date: May 2008
Posts: 332

I have heard of this on another board. They said the fix was to replace the sensor. It seems to be a common problem.

http://www.tractorbynet.com/forums/showthread.php?p=1609980#post1609980

I hope this helps!!

__________________
MFreund is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
New 3320 - 10 hour maintenance questions donw78025 John Deere 3 05-19-2009 04:36 PM
New Tractor 4 snow removal ericher69 Repair & Technical Discussion 9 12-07-2008 06:08 AM