Tractor Forum

Tractor Forum (http://www.tractorforum.com/forum.php)
-   John Deere (http://www.tractorforum.com/f291/)
-   -   John Deere 110 Problem (http://www.tractorforum.com/f291/john-deere-110-problem-11177/)

Uncle T'Dub 09-27-2008 09:53 AM

John Deere 110 Problem
 
Have 110 J.D. Loader/Backhoe combo. Experiencing major surges in forward motion. Kind of an on/off fluid motion so to speak. Have replaced fluid and filters and checked inlet screen for fluid system. No blockages. Also, have replaced forward potentionmeter switch connected to foot pedal thinking thay may have been bad. No luck so far. Any Ideas?

Thanks for your help.... :confused:

Live Oak 09-27-2008 02:33 PM

Welcome to Tractor Forum T'Dub! Are you seeing any malfunction codes on the malfunction indicator light when this problem occurs?

Uncle T'Dub 09-27-2008 02:46 PM

110 Problem
 
No. I am pretty sure I know what you are referring to, being the service manual light on the cluster blinking a certain number of times in certain order for troubleshooting codes....I am seeing nothing other than the referred to light come on when the tractor is turned on and it disappears normally once the motor is started.

Upper5Percent 09-27-2008 03:25 PM

Does it happen when you are in two wheel drive?...four wheel drive?

Is it more prevalent on concrete than soft dirt?

Are your tires ballasted?

Uncle T'Dub 09-28-2008 08:10 AM

110 problem
 
It happens in both 2 & 4 wheel drive. Doens't matter what type of dirt/concrete, still the same and the tires are not ballasted.

It really seams to be an electric over hydraulic control problem, in my opinion. The problem with that is the 110 is loaded with electric over hydraulic controls as well as numerous sensors according to the operators guide and I don't know where to start.

Thanks for response....

Live Oak 09-28-2008 01:50 PM

This is the closest description I could find in the hydrostatic diagnostics.



(3) Sluggish Response To Changes In Speed?

Yes - Hydraulic oil level low in transaxle
Yes - Low charge pressure. See Tests and
Adjustments section.
Yes - Main drive pressure relief valve stuck open.
See Tests and Adjustments section.
Yes - Air in system. See Hydraulic System Bleed
Procedure.
Yes - Hydrostatic pump output pressure too low.
See Tests and Adjustments section.
Yes - Internal pump or motor damage or excessive

Uncle T'Dub 09-29-2008 02:42 PM

110 Problem
 
Thanks for the diagnostic checks. The operators manual does not have the "Test and Adjustments Section". I am assuming you are referring to a service manual. I do not have one. Is there one available "reasonable" anywhere you know of...

Thanks again,

T'Dub

Live Oak 09-29-2008 02:49 PM

T'Dub, I can cut and paste the test and adjustments section for you but after reading through it, there are more than a few special tools, guages, and adaptors that you are not likely to have.

You may want to buy a shop manal on CD and have a look for yourself and make the decision if it would be worth it to buy or borrow the special tools and continue.

2COR517 10-30-2008 09:29 PM

Try here for the manuals direct from JD. They are not cheap, but download is the most affordable if you have a high speed connection. You will need to set up a user name and so on. Type in 110 in keyword box in upper left corner.

http://www.johndeeretechinfo.com/index.cfm?event=productSearch

jaheine.1 10-31-2008 05:49 PM

Does this occur when you are pushing hard with loader?With hydostatic drive when system is pushing all that it can relief valves open dump high pressure loop then it will try to push again.It will cycle again and again.Maybe relief valve is set too low.I never worked on a 110 but all newer dozers are hydrostatic drive. Several 4-wheel loaders are hydo-static drive.What does dealer say about this problem?If you cannot get an answer on this send letter to Deere and Co.I worked for dealers for ag and idustrial for my whole career in service.

jones 12-06-2008 01:57 PM

john deere 110 loader backhoe
 
did u figure out how to fix surges for forward motion i m having same problem with mine

Charles 04-05-2010 07:27 PM

Quote:

Originally Posted by Uncle T'Dub (Post 100336)
Have 110 J.D. Loader/Backhoe combo. Experiencing major surges in forward motion. Kind of an on/off fluid motion so to speak. Have replaced fluid and filters and checked inlet screen for fluid system. No blockages. Also, have replaced forward potentionmeter switch connected to foot pedal thinking thay may have been bad. No luck so far. Any Ideas?

Thanks for your help.... :confused:

Charles; I have 2 John Deere 110 loader backhoes. Our older one is doing the very same thing as yours. I am searching for help also. Any thoughts would be helpful. Thanks

Mac5 10-07-2010 06:47 AM

Did anyone find out what the problem is that causes this problem. I am having the same problem with my 2004 model. Two John Deer repair shops have looked at it with no luke on a fix. We have checked all the same things.

Rattosh51 10-07-2010 10:12 AM

OK, are we talking about a JD 110 lawn & garden tractor, or a big utility tractor?

Mac5 11-01-2010 03:59 PM

John Deer 110 Combo
 
I have a John Deer 110 BackHoe combo with a bad surging problem. I have had it two shops with no luck in getting it fixed. Can anyone help? Or has anyone found the problem

kornerstoneke 11-12-2010 03:43 AM

simpel fix
 
Quote:

Originally Posted by jones (Post 101053)
did u figure out how to fix surges for forward motion i m having same problem with mine

there is a throutle senser to the left of the dive pedles just replace it or just pull it out u wil have to manule operate the throut your self this way

DaveGeis1 09-20-2013 05:56 PM

I have a 110 that has a cracked transmission housing. Anyone else run into this problem? We discovered it after we washed it, then the thing would not move. After further investigation we found the transmission housing was cracked 3/4 of the way around. I am looking for a replacement transmission housing looking at $6000 at the local dealer, anyone know of any other options?

johndeere210boy 09-28-2013 10:59 AM

1 Attachment(s)
I have a John deere 210 transmission it should fit to a 110 but is yours a round fender edition or straight fender edition here's my 110


All times are GMT -5. The time now is 02:43 AM.