Featured Tractor of October - Centaur 2G Sulky
Tractor Forum > Lawn Garden Tractors > John Deere > JD 212 no spark



Reply
 
LinkBack Thread Tools Display Modes
Old 04-03-2012, 08:50 PM   #1
jwtn
Registered User
Feedback Score: 0 reviews
 
Join Date: Apr 2012
Posts: 4
JD 212 no spark

I recently got a JD 212 it started a bit sluggish, Mowed a couple times and seemed to run good. Today it died while mowing. Getting fuel pulled plug and was getting no spark. I bought a condensor and set of points. Is there anything else if these items don't fix it. Will a universal 12v coil from TSC work if it needs a coil? They are half the price of one from JD dealer.
Thanks



__________________
jwtn is offline  
 
Reply With Quote Quick reply to this message
Old 04-04-2012, 06:56 PM   #2
ftorleans1
Supporting Member
TRKTR_SUPPORTER.png
Feedback Score: 0 reviews
 
ftorleans1's Avatar
Tractors
 
Join Date: Jul 2009
Posts: 264
Liked 31 Times on 28 Posts
Likes Given: 5

Hello,
Hold off on the points. Was the motor dry when you tried starting it. Meaning, was the tractor located in an area where damp air could reach it? Had it rained lately? In a lot of cases, a sluggish start especially in a damp environment, leans towards a coil which is getting ready to go. If external coil, yes, an automotive coil will work. All standard Coils perform the same function, they take a low primary voltage and jump it up to a high secondary voltage.

Cedar Mill Bumper and Hitch



__________________

Last edited by ftorleans1; 04-04-2012 at 08:51 PM.
ftorleans1 is offline  
 
Reply With Quote Quick reply to this message
Old 04-05-2012, 04:32 AM   #3
jwtn
Registered User
Feedback Score: 0 reviews
 
Join Date: Apr 2012
Posts: 4

Not getting any mouthed that I can tell been in garage since I got it, the guy I got it from said it was a bit hard to start but runs good when it does. It has a new battery in it.

__________________
jwtn is offline  
 
Reply With Quote Quick reply to this message
Old 04-10-2012, 11:09 AM   #4
kris212
Registered User
Feedback Score: 0 reviews
 
kris212's Avatar
 
Join Date: Apr 2012
Posts: 2

I am having a problem with 212 not starting too. The coil I had was about 10 months old, so I figured what the heck I would buy a used one from ebay and try it. Well that didnt work, so my next step wasa new condensor and again nothing. I bought a new set of points and a new ignition switch and tried everything with both coils and as you guest it nothing at all....I tried jumping the coil with a direct 12v line from the battery and still no spark. I am at a loss because i LOVE this tractor but have considered just selling it for parts but I really want to keep with the opriginal plan and get it running again then re-do the body. She has been good to me in the previous years and you just cant get that type of quality anymore. (its a 1980)

If it helps, it just died while mowing and hasnt started again.

__________________
kris212 is offline  
 
Reply With Quote Quick reply to this message
Old 04-11-2012, 11:08 AM   #5
ftorleans1
Supporting Member
TRKTR_SUPPORTER.png
Feedback Score: 0 reviews
 
ftorleans1's Avatar
Tractors
 
Join Date: Jul 2009
Posts: 264
Liked 31 Times on 28 Posts
Likes Given: 5

Not very familiar with your set-up. What engine do you have? Kohler? Also, is the coil remotely mounted like a standard older style automotive round coil or is it located next to the flywheel?

__________________
ftorleans1 is offline  
 
Reply With Quote Quick reply to this message
Old 04-11-2012, 04:38 PM   #6
ralph241
Registered User
Feedback Score: 0 reviews
 
ralph241's Avatar
 
Join Date: Apr 2012
Posts: 7
Quote:
Originally Posted by ftorleans1
Not very familiar with your set-up. What engine do you have? Kohler? Also, is the coil remotely mounted like a standard older style automotive round coil or is it located next to the flywheel?
Could it be as simple as the plug wire?? Any body know anything about the amp meter on the 212??
__________________
ralph241 is offline  
 
Reply With Quote Quick reply to this message
Old 04-11-2012, 06:36 PM   #7
ftorleans1
Supporting Member
TRKTR_SUPPORTER.png
Feedback Score: 0 reviews
 
ftorleans1's Avatar
Tractors
 
Join Date: Jul 2009
Posts: 264
Liked 31 Times on 28 Posts
Likes Given: 5

Yes, you may simply have a bad plug wire. Have you looked at both ends where the graphite lead is crimped to the metal lugs? Not sure about the amp meter.

__________________
ftorleans1 is offline  
 
Reply With Quote Quick reply to this message
Old 04-12-2012, 05:36 AM   #8
jwtn
Registered User
Feedback Score: 0 reviews
 
Join Date: Apr 2012
Posts: 4

I got mine going it was the coil got a new one at tractor supply for half the price of a new JD/Kohler one.. I put new points,condensor,plug and wire on it also.

__________________
jwtn is offline  
 
Reply With Quote Quick reply to this message
Old 04-12-2012, 07:29 AM   #9
kris212
Registered User
Feedback Score: 0 reviews
 
kris212's Avatar
 
Join Date: Apr 2012
Posts: 2

Yeah its the Kohler 301 motor. I hadnt tried a new plug wire, I suppose I will steal one from my truck and try it. I did remove the boot from the coil and ground a screw driver to it and there was still no spark. I guess I will still have to try a new coil (again)...Which leads me to another question, can I use a coil from say an old truck or is there any other coils that will be less expensive I can use? I just cant keep up with the $66 it cost for these.

__________________
kris212 is offline  
 
Reply With Quote Quick reply to this message
Old 04-13-2012, 06:14 AM   #10
jwtn
Registered User
Feedback Score: 0 reviews
 
Join Date: Apr 2012
Posts: 4

I got mine at TSC store (tractor supply company). It was only $28.99 so try them if there is not one around look on their web site.



__________________
jwtn is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
18 HP Briggs No spark riharley MTD 19 08-06-2014 10:37 PM
1949 Farmall Cub No Spark horse2985 Case / Farmall - International Harvester 11 03-21-2013 03:31 PM
YT3000 oil leak @ spark plug? samzjeep Craftsman / Sears 5 10-23-2011 11:09 AM
What Spark plugs do I need. trucker101 Repair & Technical Discussion 6 07-30-2011 06:54 PM
No Spark Will not start dkohnken John Deere 5 04-25-2011 05:19 PM